Chap
Chap 1.24.2
Update templates for WooCommerce 7.0.1.
Check compatibility with WooCommerce 7.1.0-RC1.
Check compatibility with WordPress 6.1.