Support

Frequently asked questions
How do I install this theme?
See our how-to guide: Installing Chap
I get an error after installing the theme: Parse error: syntax error, unexpected '['...
The error is most likely caused by an outdated PHP version on your web server. This theme requires PHP 5.4 or higher. PHP 7.0+ is highly recommended (for extra performance and security).
Please consult with your web hosting provider about upgrading to a higher PHP version.
Contact support

If you have any other questions after purchasing the Chap WordPress theme then use the contact form on the left and we will reply to you as soon as possible.

Support includes:

Availability of the author to answer questions
Answering technical questions about item features
Assistance with reported bugs and issues
Help with bundled 3rd party plugins

Item support DOES NOT include:

Installation services (this is available through Envato Studio)
Customization services (this is available through Envato Studio)
Help and support for non-bundled 3rd party plugins (i.e. plugins you install yourself later on).

More details about item support can be found in the ThemeForest Item Support Policy.